لینوکس و من

لینوکس و من

لینوکس و من

حاصل تجربیات ما از سر و کله زدن ها با لینوکس

بایگانی
VLC معمولا زود به زود تغییر میکنه و هر دفعه تعدادی باگ رو بر طرف میکنه. اما این تغییرات تا بخواد وارد مخازن بشه ما پیر شدیم! برای همین یه مخزن مخصوص این کار در PPA وجود داره که میتونید اون رو به سیستمتون اضافه کنید. توجه کنید که این برای اوبونتو و شاخه های اونه. مثلا Elementary Os, Deepin, AriOS و ... ...در ترمینال این ها رو اجرا کنید:sudo add-apt-repository ppa:videolan/stable-daily sudo apt-get update sudo apt-get install vlc
کلیدواژه:

vlc

نظرات  (۱)

بعد از این مراحل این خطا رو میده Unable to locate package vlc
پاسخ:
سلام. این مطلب مال چند سال پیشه دوست عزیز. احتمالا همه چی عوض شده دیگه...